New UI Outage - All Regions
Incident Report for Perfecto
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 14:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2021 - 13:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 07, 2021 - 13:49 UTC
Update
We are continuing to investigate this issue.
Posted Apr 07, 2021 - 12:46 UTC
Update
We are continuing to investigate this issue.
Posted Apr 07, 2021 - 12:31 UTC
Investigating
We are currently experiencing service degradation in new UI, may impact access to Perfecto's service.
Posted Apr 07, 2021 - 11:00 UTC
This incident affected: Mobile Automation (US-BOSTON, US-PHOENIX, CANADA, UK, FRANCE, GERMANY, AUSTRALIA, CHINA, INDIA, BRAZIL, MEXICO), Web Automation (US, Europe, APAC), Reporting (US, Europe, APAC), Mobile Manual (US-BOSTON, US-PHOENIX, CANADA, UK, FRANCE, GERMANY, AUSTRALIA, CHINA, INDIA, BRAZIL, MEXICO), and Web Manual (US, Europe, APAC).