Live Stream Service Degradation

Incident Report for Perfecto

Resolved

This incident has been resolved.
Posted Jun 21, 2022 - 09:30 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 21, 2022 - 08:27 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 20, 2022 - 17:30 UTC
This incident affected: Mobile Manual (FRANCE, GERMANY).