Service degradation using mobile devices and running scriptless mobile tests

Incident Report for Perfecto

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 12:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2025 - 09:25 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 06, 2025 - 07:56 UTC

Identified

Devices will be frequently disconnected in interactive session after a short idle time.
Posted Mar 06, 2025 - 07:46 UTC
This incident affected: Mobile Manual (US-BOSTON, US-PHOENIX, CANADA, UK, GERMANY, AUSTRALIA) and Scriptless (for Mobile) (US-BOSTON, CANADA, GERMANY, AUSTRALIA).