Support Portal & Customer Portal service disruption
Incident Report for Perfecto
Resolved
This incident has been resolved.
Posted Jul 25, 2023 - 09:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 25, 2023 - 08:08 UTC
Update
The Salesforce Technology team continuing to work on a fix for this issue.
Posted Jul 25, 2023 - 08:06 UTC
Identified
We are currently experiencing problems with our support portal (https://www.perforce.com/support/request-support) & Customer Portal (https://portal.perforce.com/).

This is due to a global Salesforce service disruption. During a service disruption, end users can’t access the service. The Salesforce Technology team has identified a potential trigger for the issue and is working on implementing a fix to resolve it.

Please accept our apologies for any inconvenience caused.
Posted Jul 25, 2023 - 07:10 UTC
This incident affected: Support (Support Portal, Customer Portal).