Live Stream app is inconsistent in showing opened devices
Incident Report for Perfecto
Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 16:10 UTC
Investigating
We are currently investigating this issue.
Posted Jul 26, 2024 - 13:00 UTC
This incident affected: Live Stream App (US, Europe, APAC, Canada).