Partial outage in HTML UI

Incident Report for Perfecto

Resolved

This incident has been resolved.
Posted May 23, 2023 - 13:01 UTC

Monitoring

The root cause has been identified and a fix has been deployed. It is now being monitored.
Posted May 23, 2023 - 12:36 UTC

Update

We are continuing to investigate this issue.
Posted May 23, 2023 - 12:29 UTC

Investigating

We are currently investigating a global issue within the manual component of the HTML UI as a priority, related to mobile devices, where inputting text is causing devices to freeze and become temporarily unusable.
There is no need to open additional Support tickets, unless you are seeing additional symptoms that you believe would be important to raise.
Posted May 23, 2023 - 12:19 UTC
This incident affected: Mobile Manual (US-BOSTON, US-PHOENIX, CANADA, UK, GERMANY).