Test Craft Portal Outage - All Regions
Incident Report for Perfecto
Resolved
This incident has been resolved.
Posted Jul 12, 2023 - 15:24 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 12, 2023 - 15:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2023 - 15:12 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 12, 2023 - 12:56 UTC
Identified
The issue has been identified by our R&D team and we are currently working on a fix.
Posted Jul 12, 2023 - 04:00 UTC
This incident affected: Test Craft Portal (US, Europe).