Connectivity Problem with Canada datacenter affecting all mobile devices located there.
Incident Report for Perfecto
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 15:06 UTC
Monitoring
The connection was re-established. We are monitoring the status of the network and will be providing further updates if needed.
Posted Apr 17, 2024 - 12:47 UTC
Identified
We are currently working with the datacenter team to restore connectivity.
Posted Apr 17, 2024 - 12:44 UTC
This incident affected: Mobile Manual (CANADA) and Mobile Automation (CANADA).