Perfecto support portal not creating tickets
Incident Report for Perfecto
Resolved
Tickets can be now opened normailly from the portal.
Posted Jul 08, 2022 - 17:45 UTC
Investigating
We are currently experiencing problems with our support portal. While we are investigating and working on the problem one can open a ticket using the email to case address support-perfecto@perforce.com

Please accept our appologies for any inconvenience caused.
Posted Jul 08, 2022 - 06:27 UTC