Service degradation for mobile devices across all datacenters
Incident Report for Perfecto
Resolved
No additional occurrences observed in the past few hours. Devices continue to open up correctly.
Posted Jan 07, 2025 - 22:11 UTC
Monitoring
Devices have been recovered and we are continuing to monitor the situation.
Posted Jan 07, 2025 - 18:33 UTC
Investigating
There are problems with devices in all datacenters, which we are currently investigating and will be providing updates accordingly.
Posted Jan 07, 2025 - 15:13 UTC
This incident affected: Mobile Manual (US-BOSTON, US-PHOENIX, CANADA, UK, GERMANY, AUSTRALIA, BRAZIL) and Mobile Automation (US-BOSTON, US-PHOENIX, CANADA, UK, GERMANY, AUSTRALIA, BRAZIL).