Degraded Performance on Scriptless Web

Incident Report for Perfecto

Resolved

This incident has been resolved.
Posted Feb 02, 2025 - 16:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2025 - 16:09 UTC

Update

We are continuing to investigate this issue.
Posted Feb 02, 2025 - 13:02 UTC

Investigating

We are investigating an issue affecting test creation and execution.
Posted Feb 02, 2025 - 06:40 UTC
This incident affected: Scriptless (for Web) (Europe).