Sydney Data Center Power Outage

Incident Report for Perfecto

Resolved

This incident has been resolved.
Posted Dec 10, 2023 - 06:00 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 09, 2023 - 16:44 UTC

Investigating

We are currently investigating this issue.
Posted Dec 08, 2023 - 23:17 UTC
This incident affected: Mobile Manual (AUSTRALIA) and Mobile Automation (AUSTRALIA).