Degraded performance of Interactive Web Macs
Incident Report for Perfecto
Resolved
This incident has been resolved.
Posted Sep 08, 2024 - 14:41 UTC
Monitoring
A fix has been implemented, and we are currently monitoring the results.
If you encounter any issues with Interactive (manual) work on Web Macs, please contact our support team at https://portal.perforce.com/s/contactsupport.
Posted Sep 08, 2024 - 13:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 08, 2024 - 13:30 UTC
Investigating
Interactive (manual) work with Web Macs is unavailable, Automation is not affected. We are currently investigating this issue.
Posted Sep 08, 2024 - 09:00 UTC
This incident affected: Web Manual (US, Europe, APAC, Canada).