Service disruption with desktop Web devices located in US region
Incident Report for Perfecto
Resolved
This incident has been resolved.
Posted Jan 29, 2023 - 06:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 27, 2023 - 12:32 UTC
Investigating
Some users might experience slowness is internet access from the Windows Desktop VMs in US.
This is caused by issues on the machine through which the network communication goes.
We already identified problems with this machine, and therefore we scheduled a maintenance activity on it for Sunday (which is the regular maintenance window). During this time, we will also strengthen the machine, among other activities. We also expect the problems to calm down toward 17:00 GMT.
Posted Jan 27, 2023 - 12:32 UTC
This incident affected: Web Automation (US), Web Manual (US), and Scriptless (for Web) (US).