Degraded performance of the live stream application.

Incident Report for Perfecto

Resolved

This incident has been resolved.
Posted Jul 08, 2024 - 14:55 UTC

Investigating

We are currently investigating this issue.
Posted Jul 08, 2024 - 11:33 UTC
This incident affected: Live Stream App (US, Europe, APAC, Canada).