Global outage with one of our vendors, preventing access to all clouds
Incident Report for Perfecto
Resolved
This incident has been resolved.
Posted Aug 14, 2024 - 08:46 UTC
Monitoring
The service is being restored to operational state.
Posted Aug 14, 2024 - 08:29 UTC
Update
We are continuing to investigate this issue.
Posted Aug 14, 2024 - 08:26 UTC
Investigating
We are currently investigating this issue.
Posted Aug 14, 2024 - 08:25 UTC