SYD Data Center Power Issue
Incident Report for Perfecto
Resolved
The issue has been resolved and power is restored to all parts of our infrastructure.
Posted Oct 27, 2024 - 02:58 UTC
Identified
Our provider in the SYD Data Center is investigating and working on a fix for a power issue affecting some of our infrastructure. Device availability is currently inconsistent.
Posted Oct 27, 2024 - 02:47 UTC
This incident affected: Virtual Devices (iOS Simulators - AUSTRALIA, Android Emulators - APAC), Mobile Manual (AUSTRALIA), and Mobile Automation (AUSTRALIA).