Wi-Fi outage at the Boston Data Center
Incident Report for Perfecto
Resolved
This incident has been resolved.
Posted Aug 13, 2024 - 07:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2024 - 06:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 13, 2024 - 05:57 UTC
Update
We are continuing to investigate this issue.
Posted Aug 13, 2024 - 05:53 UTC
Investigating
The Boston Data Center is currently experiencing a Wi-Fi outage. Our team is working to resolve the issue and restore connectivity as quickly as possible.
Posted Aug 13, 2024 - 05:00 UTC
This incident affected: Mobile Manual (US-BOSTON), Mobile Automation (US-BOSTON), and Virtual Devices (iOS Simulators - US-BOSTON).