Video not available for newly created reports on Australia based clouds

Incident Report for Perfecto

Resolved

The issue has been resolved. Please note that reports generated during the incident period will not include video. We sincerely apologize for any inconvenience this may have caused.
Posted Jan 09, 2026 - 11:37 UTC

Investigating

We are currently investigating this issue.
Posted Jan 09, 2026 - 11:04 UTC
This incident affected: Reporting (APAC).