Virtual Devices Service Degradation - SYD

Incident Report for Perfecto

Resolved

This incident has been resolved.
Posted Sep 04, 2023 - 15:43 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 04, 2023 - 15:02 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 04, 2023 - 15:01 UTC

Identified

The issue has been identified.
Posted Sep 04, 2023 - 14:55 UTC

Investigating

We are currently investigating this issue.
Posted Sep 04, 2023 - 14:15 UTC
This incident affected: Mobile Manual (AUSTRALIA) and Mobile Automation (AUSTRALIA).